Errores para arreglar en el sitio

Inicio Foros Grupos Desarrollo web Errores para arreglar en el sitio

  • Este debate tiene 5 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 10 meses por Darwin.
Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #1034
      Darwin
      Superadministrador

      Este hilo es para que cualquiera que tenga una sugerencia o haya visto un error en el sitio web, lo deje.

      Dependiendo de la cualidad del error o de la importancia de la sugerencia se le dará distinta prioridad.

      Si ven un error les pido colocar lo siguiente:

      -adjuntar imagen del mismo (mientras sea posible)
      -dirección (url) de la pagina.

      Para estas ultimas 2 solo si el error no es ortográfico o de contenido)
      -información de Navegador (versión del mismo)
      -si es móvil o pc.

      Pido ser lo más claros posibles a la hora de reportar el error para no hacer demasiado largo el hilo.

    • #1743
      diego fraga
      Superadministrador

      El link Foros de la parte de arriba del sitio lleva a https://movimientozeitgeist.com/foros/, que dice «Página no encontrada». La dirección correcta sería https://movimientozeitgeist.com/forum/. Gracias.

      • #1756
        Darwin
        Superadministrador

        Gracias Diego por reportar, al parecer hubo un error rarisimo, las paginas quedaron desvinculadas supongo que tiene que ver por el recién cambio de dominio. Para que mis compañeros del Equipo Web lo sepan, termine guardando de nuevo los enlaces permanentes en la configuración general, y eso lo solucionó

    • #1889
      diego fraga
      Superadministrador

      Les señalo unas cosas que noté.

      1) Tengan en cuenta que en este hilo sólo pueden escribir los miembros del grupo y/o los superadministradores. Eso limita muchos las posibilidades de que nos enteremos si hay un error en el sitio.

      2) En la parte donde se envían las invitaciones a sumarse a los grupos, sólo aparecen algunos miembros (los primeros por orden alfabético). Esto sucede en más de un grupo, y tanto en la versión móvil como la de pc. Por ejemplo aquí: https://movimientozeitgeist.com/grupos/redaccion/send-invites/

      3) Este error es algo difícil de explicar: es algo que sucede solamente dentro de los grupos, no en el resto del foro. Resulta que en mi pc yo intentaba hacer click para entrar en un hilo, y el link no funcionaba, ni siquiera cambiaba de color, ni aparecía la dirección de destino abajo a la izquierda del navegador. El problema era que si el link estaba de la mitad de la pantalla para arriba, no funciona. Pero si muevo la barra de desplazamiento y el link queda debajo de la mitad de la pantalla, sí funciona. Eso me pasa en Chrome. En Mozilla y en Edge tiene que estar un poco más arriba el link para que no funcione. Lo probé en otra pc más, con igual resultado. En la versión móvil no tuve ese problema.

    • #2030
      diego fraga
      Superadministrador
    • #2033
      Darwin
      Superadministrador

      Gracias por avisar Diego. ya lo corregí, no se porque paso. si por algo no estoy disponible para resolver. puedes ir logueado a https://movimientozeitgeist.com/wp-admin/options-permalink.php y darle guardar cambios, eso por lo general basta.

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.